Apps are down
Incident Report for Alana
Resolved
All systems are now up and running.
Posted Aug 22, 2017 - 19:08 GMT-03:00
Identified
We identified an error due to a database update. We are fixing it now. All systems will be up again within an hour.
Posted Aug 22, 2017 - 18:24 GMT-03:00