3rd party tool outage: Auth0
Incident Report for Alana
Resolved
Website login is fully functional again.
Posted Apr 20, 2021 - 18:42 GMT-03:00
Monitoring
Outage in the 3rd party tool, Auth0, is currently impacting the login in our website.
Posted Apr 20, 2021 - 16:43 GMT-03:00
This incident affected: Websites (alana.ai).